OpenRoads Designer CONNECT Edition SDK Help

ConicSlope Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass ConicSlope : FeaturizedModelEntity
Inheritance → ConsensusItem → ModelEntityNamedModelEntityFeaturizedModelEntity → ConicSlope

Properties

Angle  
AngleInterval  
BaseSlopeRate  
ConicHeight  
Description  
ElevationType  
FixedElevation  
FrustumHeight  
IsBooleanDTM  
IsClockWise  
IsFrustum  
IsXReverseDir  
IsYReverseDir  
OrigOffset  
SideSlopeRate  
StarOffset  
TopRadiusPrimary  
VerticalOffset  

Methods


Fields


See Also